[워드프레스] cafe24호스팅 php 7.0 및 워드프레스 5.2.2 업데이트

워드프레스 5.2.2 는 기존보다 높은 php 버전을 요구하더군요. 저는 5.3이었습니다. cafe24를 가보니 만족하는 조건이 7.0과 7.3이었는데요. 우선은 7.0을 선택하였습니다. 하단은 업데이트 방법 기록입니다. 유의사항: 저의 경우는 스킨과 플러그인, 그 외의 설정은 모두 다 재설정해야 하는 상황에 놓였습니다. 다시 기존 php5.3으로 다운그레이드하고 복원하면 한방에 복원이 되는데 7.0으로 업글은 한방이 안되네요. 저는 일단 새로 설정해서 사용하기로 마음먹었는데요.(어차피…

더 보기